www.randyrhoads.tk
http://www.nobitching.com/phpbb3/

PM issues...
http://www.nobitching.com/phpbb3/viewtopic.php?f=13&t=11902
Page 1 of 2

Author:  Whitewolf [ Tue May 26, 2009 6:25 am ]
Post subject:  PM issues...

Yeah, I'm having an issue sending PM's... every time I try to send one, I get an error message "No Recipient Defined".
I don't believe they are getting through...

Author:  Metal Maniac [ Wed May 27, 2009 12:18 am ]
Post subject:  Re: PM issues...

Hey What's up Whitewolf?
I've had the same problem for a while.It took about 8 or 9 tries to send pm's.
Not sure what's going on with that :?

Author:  rickhawk80 [ Wed May 27, 2009 2:13 am ]
Post subject:  Re: PM issues...

I've had occasional issues with it -- sometimes it gives me problems just like you described, Wolf, and sometimes no problem at all. :?

Author:  TKenn [ Wed May 27, 2009 3:49 am ]
Post subject:  Re: PM issues...

Yeah i had the problem for a really long time...... But i downloaded Google Chrome and use it instead of Internet Explorer and i can PM now :D

Author:  Whitewolf [ Wed May 27, 2009 5:44 am ]
Post subject:  Re: PM issues...

Well, I've recently switched to Firefox and love it! You couldn't pay me to revert back to IE. So, anyone else running Firefox and having issues???

Author:  cparra [ Wed May 27, 2009 9:45 pm ]
Post subject:  Re: PM issues...

White Wolf, I'm running Firefox and have the same issue on and off......

Author:  Whitewolf [ Wed May 27, 2009 10:05 pm ]
Post subject:  Re: PM issues...

Really? I've only been able to send one PM out of about 30 attempts... and I can't update my avatar either.

I've been having these issues ever since the bloody ridiculous "bot filter" was implemented it seems... A bot cannot log into something, and you can't post here without being logged in, so I don't understand why it's needed.

I'm tired of fighting it, so I'm not going to worry about it any longer...

Author:  cparra [ Thu May 28, 2009 1:06 am ]
Post subject:  Re: PM issues...

I don't send many PM's so I'm probably not a good test subject.
I agree. This problem seems to have cropped up after implementing the Bot Filter.

Author:  Whitewolf [ Thu May 28, 2009 3:36 am ]
Post subject:  Re: PM issues...

cparra, I got your PM, but I cannot reply to it. (Surprise, surprise) :lol:

Author:  TKenn [ Thu May 28, 2009 3:51 pm ]
Post subject:  Re: PM issues...

Maybe you should try Google Chrome.... I use it and ill never ever ever go back to Internet Explorer. Plus i can update my avatar and send PMs :D

Author:  cparra [ Thu May 28, 2009 4:52 pm ]
Post subject:  Re: PM issues...

Whitewolf wrote:
cparra, I got your PM, but I cannot reply to it. (Surprise, surprise) :lol:


Hmmm..... like I said, I'm using Firefox too. Running on a WinXP Pro PC. Maybe it's some privacy setting in the browser??

Author:  Whitewolf [ Thu May 28, 2009 5:02 pm ]
Post subject:  Re: PM issues...

I don't believe the browser would make a difference... besides, I just tried using IE again and I had the same results.

Author:  cparra [ Thu May 28, 2009 5:08 pm ]
Post subject:  Re: PM issues...

*? very interesting. I think Lamchops was having the same issue. Not sure if his is working now and if so what he did to fix it.

Author:  Whitewolf [ Thu May 28, 2009 5:10 pm ]
Post subject:  Re: PM issues...

Well, I discovered linking to an off-site avatar will work, but still no PM's.

I'm not going to worry about it...

Author:  Bull [ Mon Jun 01, 2009 3:41 pm ]
Post subject:  Re: PM issues...

WW it's JAY I cannot even log in....................interested in your cabinets shoot me a PM if it works :roll:

Author:  Whitewolf [ Mon Jun 01, 2009 10:52 pm ]
Post subject:  Re: PM issues...

Nope... it still won't let me, Jay. :lol:

I don't really want to leave my phone number or address in the open here, but - just a thought here - if you want to meet up... I can be found jamming at a place called Jeffery's (it's by McDonalds on Henderson, near Chief Peguis) every Sunday night from 9:30pm - 1:30am. Bring a guitar and come down to play. 8)

Author:  cableguyxx [ Wed Jun 10, 2009 1:26 pm ]
Post subject:  Re: PM issues...

Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.

Author:  barkatozzz [ Wed Jun 10, 2009 6:09 pm ]
Post subject:  Re: PM issues...

Tried that 5X and no dice. So....I'll reply here....I'll try & get the vids uploaded by the weekend.
cableguyxx wrote:
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.

Author:  cableguyxx [ Thu Jun 11, 2009 12:41 am ]
Post subject:  Re: PM issues...

barkatozzz wrote:
Tried that 5X and no dice. So....I'll reply here....I'll try & get the vids uploaded by the weekend.
cableguyxx wrote:
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.
Thanks dude! You just cracked me up..."No Shirt...No Shoes.....No Dice" :lol:

Author:  ReXiX [ Sat Jun 13, 2009 9:00 pm ]
Post subject:  Re: PM issues...

i have used the PM with both firefox with vista and XP and works for me at least ^^ are you guys sure that your inboxes aint full?

Author:  cableguyxx [ Mon Jun 15, 2009 1:13 am ]
Post subject:  Re: PM issues...

barkatozzz wrote:
I've had success every time when sending PM's.
I see you've been hard at work! Thanks a million dude 8)

Author:  Whitewolf [ Tue Jun 16, 2009 4:40 am ]
Post subject:  Re: PM issues...

cableguyxx wrote:
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.

Tried that, cableguy... take a guess what happened. :lol:

Author:  permanentgrin [ Sat Jun 20, 2009 8:02 pm ]
Post subject:  Re: PM issues...

Iron..if you get this please disregard my PM as I found the answer.

Author:  JeepmanDeux [ Thu Jun 25, 2009 1:59 am ]
Post subject:  Re: PM issues...

will the pm issues ever be fixed? ever?

Author:  JeepmanDeux [ Sat Jun 27, 2009 2:30 am ]
Post subject:  Re: PM issues...

I'm able to get pm's,but can't respond or send any pm's at all.....what else can I try?

Author:  cableguyxx [ Sat Jun 27, 2009 2:34 am ]
Post subject:  Re: PM issues...

I only get the issue every once in a while. I'll try and do some research on it soon. I don't know squat about the message boards unfortunately.

Author:  JeepmanDeux [ Sat Jun 27, 2009 2:37 am ]
Post subject:  Re: PM issues...

thanks Darin,I appreciate whatever you can find out...I haven't been able to send pm's since May 1st....

Author:  rickhawk80 [ Sat Jun 27, 2009 1:00 pm ]
Post subject:  Re: PM issues...

I can't respond to PMs most of the time either. I've tried using the "back" button and all that, but no dice.

Author:  Metal Maniac [ Sat Jun 27, 2009 2:10 pm ]
Post subject:  Re: PM issues...

I can't post a picture.If I try to attatch it the spambot question pops up and I have to start allover and it still won't work.Everything I try to do on here takes at least ten tries or more .Starting to get perturbed now.

Author:  JAY [ Tue Jul 07, 2009 3:35 pm ]
Post subject:  Re: PM issues...

Finally able to log in *yay* !

Page 1 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/