It is currently Wed Oct 18, 2017 8:02 pm

All times are UTC




Post new topic Reply to topic  [ 35 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: PM issues...
PostPosted: Tue May 26, 2009 6:25 am 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
Yeah, I'm having an issue sending PM's... every time I try to send one, I get an error message "No Recipient Defined".
I don't believe they are getting through...

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed May 27, 2009 12:18 am 
Mega Poster
Mega Poster
User avatar

Joined: Fri Nov 30, 2007 10:47 pm
Posts: 760
Location: East Coast- Little Rhody
Hey What's up Whitewolf?
I've had the same problem for a while.It took about 8 or 9 tries to send pm's.
Not sure what's going on with that :?

_________________
"Do You Live In The Light? Or In The Dead Of The Night Sanctimonious Promises Broken"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed May 27, 2009 2:13 am 
Moderator
Moderator
User avatar

Joined: Thu Jan 19, 2006 11:25 pm
Posts: 3885
Location: The Temples of Syrinx
I've had occasional issues with it -- sometimes it gives me problems just like you described, Wolf, and sometimes no problem at all. :?

_________________
ImageImage
"Blackened is the end; Winter it will send; Throwing all you see into obscurity."


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed May 27, 2009 3:49 am 
Mega Poster
Mega Poster
User avatar

Joined: Wed Dec 31, 2008 7:28 am
Posts: 704
Location: New York
Yeah i had the problem for a really long time...... But i downloaded Google Chrome and use it instead of Internet Explorer and i can PM now :D

_________________
"Five years ahead? I would love to have people know me as a guitar hero." - Randy Rhoads

-27 years later you're still my guitar hero

RIP RR
1956-1982


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed May 27, 2009 5:44 am 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
Well, I've recently switched to Firefox and love it! You couldn't pay me to revert back to IE. So, anyone else running Firefox and having issues???

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed May 27, 2009 9:45 pm 
Semi Poster
Semi Poster
User avatar

Joined: Sat Jan 26, 2008 1:29 am
Posts: 238
Location: Los Angeles, CA
White Wolf, I'm running Firefox and have the same issue on and off......

_________________
-- Charlie

http://www.myspace.com/fretfun


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed May 27, 2009 10:05 pm 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
Really? I've only been able to send one PM out of about 30 attempts... and I can't update my avatar either.

I've been having these issues ever since the bloody ridiculous "bot filter" was implemented it seems... A bot cannot log into something, and you can't post here without being logged in, so I don't understand why it's needed.

I'm tired of fighting it, so I'm not going to worry about it any longer...

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 1:06 am 
Semi Poster
Semi Poster
User avatar

Joined: Sat Jan 26, 2008 1:29 am
Posts: 238
Location: Los Angeles, CA
I don't send many PM's so I'm probably not a good test subject.
I agree. This problem seems to have cropped up after implementing the Bot Filter.

_________________
-- Charlie

http://www.myspace.com/fretfun


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 3:36 am 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
cparra, I got your PM, but I cannot reply to it. (Surprise, surprise) :lol:

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 3:51 pm 
Mega Poster
Mega Poster
User avatar

Joined: Wed Dec 31, 2008 7:28 am
Posts: 704
Location: New York
Maybe you should try Google Chrome.... I use it and ill never ever ever go back to Internet Explorer. Plus i can update my avatar and send PMs :D

_________________
"Five years ahead? I would love to have people know me as a guitar hero." - Randy Rhoads

-27 years later you're still my guitar hero

RIP RR
1956-1982


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 4:52 pm 
Semi Poster
Semi Poster
User avatar

Joined: Sat Jan 26, 2008 1:29 am
Posts: 238
Location: Los Angeles, CA
Whitewolf wrote:
cparra, I got your PM, but I cannot reply to it. (Surprise, surprise) :lol:


Hmmm..... like I said, I'm using Firefox too. Running on a WinXP Pro PC. Maybe it's some privacy setting in the browser??

_________________
-- Charlie

http://www.myspace.com/fretfun


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 5:02 pm 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
I don't believe the browser would make a difference... besides, I just tried using IE again and I had the same results.

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 5:08 pm 
Semi Poster
Semi Poster
User avatar

Joined: Sat Jan 26, 2008 1:29 am
Posts: 238
Location: Los Angeles, CA
*? very interesting. I think Lamchops was having the same issue. Not sure if his is working now and if so what he did to fix it.

_________________
-- Charlie

http://www.myspace.com/fretfun


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu May 28, 2009 5:10 pm 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
Well, I discovered linking to an off-site avatar will work, but still no PM's.

I'm not going to worry about it...

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Mon Jun 01, 2009 3:41 pm 
Newbie Poster
Newbie Poster

Joined: Fri Apr 24, 2009 2:56 pm
Posts: 6
WW it's JAY I cannot even log in....................interested in your cabinets shoot me a PM if it works :roll:


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Mon Jun 01, 2009 10:52 pm 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
Nope... it still won't let me, Jay. :lol:

I don't really want to leave my phone number or address in the open here, but - just a thought here - if you want to meet up... I can be found jamming at a place called Jeffery's (it's by McDonalds on Henderson, near Chief Peguis) every Sunday night from 9:30pm - 1:30am. Bring a guitar and come down to play. 8)

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed Jun 10, 2009 1:26 pm 
Moderator
Moderator

Joined: Mon Dec 09, 2002 8:15 am
Posts: 3844
Location: Atlanta, GA
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Wed Jun 10, 2009 6:09 pm 
Blizzard Poster
Blizzard Poster
User avatar

Joined: Wed Jun 30, 2004 7:26 pm
Posts: 1202
Tried that 5X and no dice. So....I'll reply here....I'll try & get the vids uploaded by the weekend.
cableguyxx wrote:
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.

_________________
YOU CAN'T FIX STUPID......THERE IS NO COMMON CURE!
http://www.myspace.com/barkatozzbass


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu Jun 11, 2009 12:41 am 
Moderator
Moderator

Joined: Mon Dec 09, 2002 8:15 am
Posts: 3844
Location: Atlanta, GA
barkatozzz wrote:
Tried that 5X and no dice. So....I'll reply here....I'll try & get the vids uploaded by the weekend.
cableguyxx wrote:
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.
Thanks dude! You just cracked me up..."No Shirt...No Shoes.....No Dice" :lol:


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 13, 2009 9:00 pm 
Blizzard Poster
Blizzard Poster
User avatar

Joined: Mon Nov 24, 2008 5:25 pm
Posts: 1327
Location: Sweden
i have used the PM with both firefox with vista and XP and works for me at least ^^ are you guys sure that your inboxes aint full?


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Mon Jun 15, 2009 1:13 am 
Moderator
Moderator

Joined: Mon Dec 09, 2002 8:15 am
Posts: 3844
Location: Atlanta, GA
barkatozzz wrote:
I've had success every time when sending PM's.
I see you've been hard at work! Thanks a million dude 8)


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Tue Jun 16, 2009 4:40 am 
Madman Poster
Madman Poster
User avatar

Joined: Sat Apr 03, 2004 8:27 am
Posts: 2594
Location: East of Lyra, Northwest of Pegasus...
cableguyxx wrote:
Guys, when you get the No Recipient Specified, try the back button on your browser, all the way to the original message you just typed, and then resend (after copying just in case :P ) I've had success every time when sending PM's.

Tried that, cableguy... take a guess what happened. :lol:

_________________
"Ever killed anyone, Benjamin?"
"Not personally... I have people."
"You're missing out. It's like sex, only there's a winner!"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 20, 2009 8:02 pm 
Newbie Poster
Newbie Poster
User avatar

Joined: Fri Jan 18, 2008 9:37 pm
Posts: 81
Location: Riverside County , CA
Iron..if you get this please disregard my PM as I found the answer.


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Thu Jun 25, 2009 1:59 am 
Mega Poster
Mega Poster
User avatar

Joined: Wed Apr 29, 2009 7:09 am
Posts: 253
will the pm issues ever be fixed? ever?

_________________
'bookin'' with frank & gina...'jackin' whatever comes our way...


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 27, 2009 2:30 am 
Mega Poster
Mega Poster
User avatar

Joined: Wed Apr 29, 2009 7:09 am
Posts: 253
I'm able to get pm's,but can't respond or send any pm's at all.....what else can I try?

_________________
'bookin'' with frank & gina...'jackin' whatever comes our way...


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 27, 2009 2:34 am 
Moderator
Moderator

Joined: Mon Dec 09, 2002 8:15 am
Posts: 3844
Location: Atlanta, GA
I only get the issue every once in a while. I'll try and do some research on it soon. I don't know squat about the message boards unfortunately.


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 27, 2009 2:37 am 
Mega Poster
Mega Poster
User avatar

Joined: Wed Apr 29, 2009 7:09 am
Posts: 253
thanks Darin,I appreciate whatever you can find out...I haven't been able to send pm's since May 1st....

_________________
'bookin'' with frank & gina...'jackin' whatever comes our way...


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 27, 2009 1:00 pm 
Moderator
Moderator
User avatar

Joined: Thu Jan 19, 2006 11:25 pm
Posts: 3885
Location: The Temples of Syrinx
I can't respond to PMs most of the time either. I've tried using the "back" button and all that, but no dice.

_________________
ImageImage
"Blackened is the end; Winter it will send; Throwing all you see into obscurity."


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Sat Jun 27, 2009 2:10 pm 
Mega Poster
Mega Poster
User avatar

Joined: Fri Nov 30, 2007 10:47 pm
Posts: 760
Location: East Coast- Little Rhody
I can't post a picture.If I try to attatch it the spambot question pops up and I have to start allover and it still won't work.Everything I try to do on here takes at least ten tries or more .Starting to get perturbed now.

_________________
"Do You Live In The Light? Or In The Dead Of The Night Sanctimonious Promises Broken"


Offline
 Profile  
 
 Post subject: Re: PM issues...
PostPosted: Tue Jul 07, 2009 3:35 pm 
Mega Poster
Mega Poster
User avatar

Joined: Tue Aug 01, 2006 3:36 pm
Posts: 535
Location: The Great White North
Finally able to log in *yay* !

_________________
http://www.youtube.com/watch?v=xwN33nhOL3I


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page 1, 2  Next

All times are UTC


 Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: