It is currently Tue Oct 17, 2017 8:37 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Website problems?
PostPosted: Sat May 02, 2009 1:31 pm 
Mega Poster
Mega Poster
User avatar

Joined: Sun Jun 15, 2008 3:07 pm
Posts: 518
Location: Toronto, Canada
Is anyone else having as many problems as me since these yellow popups asking questions when you try to respond? I have been trying to send a message to SATO and Mikesline for a while now and it fails every time. I find this very frustrating....do i need to make some special setting to my web browser?

To SATO - sure, would love to have that and would like to work on something like that.

To Mikesline - that art is cool..but i dont own nor have i ever been able to locate a source for CHicago 82.

Lambchops

*Mod edit* Moved from General Rhoads forum. Please use correct forums, thanks

_________________
Randy Rhoads : The Best of the Best

Image


Offline
 Profile  
 
 Post subject: Re: Website problems?
PostPosted: Sat May 02, 2009 1:53 pm 
Semi Poster
Semi Poster
User avatar

Joined: Sat Jan 26, 2008 1:29 am
Posts: 238
Location: Los Angeles, CA
I have the same issue. After answering the security question, I get a "no recipient specified" message. I verified (a couple of times) that there was a recipient... something going on.....

_________________
-- Charlie

http://www.myspace.com/fretfun


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


 Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
 
cron